This issue affects Apache ActiveMQ: from 6.3.0 before 6.3.3, from 5.19.0 before 5.19.12.
Users are recommended to upgrade to version 6.4.0, 6.3.3 or 5.19.12, which fixes the issue.
Analysis and contextual insights are available on OpenCVE Cloud.
No vendor fix or workaround currently provided.
Additional remediation guidance may be available on OpenCVE Cloud.
Tracking
Sign in to view the affected projects.
No advisories yet.
Wed, 04 Nov 2026 13:00:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| First Time appeared |
Apache
Apache activemq |
|
| Vendors & Products |
Apache
Apache activemq |
Wed, 04 Nov 2026 12:30:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| References |
|
Wed, 04 Nov 2026 11:00:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Input validation vulnerability in Apache ActiveMQ configured to use the LDAPAuthorizationMapPlugin allows an authenticated attacker to create or address a destination with a crafted name containing LDAP DN special characters (such as comma, plus, equals, backslash) can manipulate the LDAP search base used for ACL lookups. This issue affects Apache ActiveMQ: from 6.3.0 before 6.3.3, from 5.19.0 before 5.19.12. Users are recommended to upgrade to version 6.4.0, 6.3.3 or 5.19.12, which fixes the issue. | |
| Title | Apache ActiveMQ: LDAPAuthorizationMap allows authorization bypass via DN injection | |
| Weaknesses | CWE-20 | |
| References |
|
Status: PUBLISHED
Assigner: apache
Published:
Updated: 2026-11-04T11:10:16.981Z
Reserved: 2026-10-10T01:59:11.050Z
Link: CVE-2026-108500
No data.
Status : Awaiting Analysis
Published: 2026-11-04T11:17:13.763
Modified: 2026-11-04T14:10:09.713
Link: CVE-2026-108500
No data.
OpenCVE Enrichment
Updated: 2026-11-04T12:45:14Z
-
CWE-20
Improper Input Validation