Analysis and contextual insights are available on OpenCVE Cloud.
Vendor Solution
Update the WordPress WpTravelly plugin to the latest available version (at least 2.3.10).
Tracking
Sign in to view the affected projects.
No advisories yet.
Sat, 07 Nov 2026 13:00:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') vulnerability in Magepeople inc. WpTravelly tour-booking-manager allows PHP Local File Inclusion.This issue affects WpTravelly: from n/a through 2.3.8. | |
| Title | WordPress WpTravelly plugin <= 2.3.8 - Local File Inclusion vulnerability | |
| Weaknesses | CWE-98 | |
| References |
| |
| Metrics |
cvssV3_1
|
Subscriptions
No data.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-11-07T18:26:29.092Z
Reserved: 2026-11-03T00:24:21.836Z
Link: CVE-2026-120841
No data.
Status : Deferred
Published: 2026-11-07T13:16:35.130
Modified: 2026-11-07T19:17:22.090
Link: CVE-2026-120841
No data.
OpenCVE Enrichment
Updated: 2026-11-07T15:00:17Z
-
CWE-98
Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion')