Analysis and contextual insights are available on OpenCVE Cloud.
Vendor Solution
Update the WordPress Better Post & Filter Widgets for Elementor plugin to the latest available version (at least 1.9.2).
Tracking
Sign in to view the affected projects.
No advisories yet.
Mon, 26 Oct 2026 10:30:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WP Smart Widgets Better Post & Filter Widgets for Elementor better-post-filter-widgets-for-elementor allows Stored XSS.This issue affects Better Post & Filter Widgets for Elementor: from n/a through 1.9.1. | |
| Title | WordPress Better Post & Filter Widgets for Elementor plugin <= 1.9.1 - Cross Site Scripting (XSS) vulnerability | |
| Weaknesses | CWE-79 | |
| References |
| |
| Metrics |
cvssV3_1
|
Subscriptions
No data.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-10-26T10:27:54.265Z
Reserved: 2026-10-24T00:18:41.993Z
Link: CVE-2026-115950
No data.
Status : Received
Published: 2026-10-26T11:16:35.797
Modified: 2026-10-26T11:16:35.797
Link: CVE-2026-115950
No data.
OpenCVE Enrichment
Updated: 2026-10-26T11:30:14Z
-
CWE-79
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')