Search

Search Results (417594 CVEs found)

CVE Vendors Products Updated CVSS v3.1
CVE-2026-104674 2 Arraytics, Wordpress-extensions 2 Booktics, Booktics 2026-10-30 4.3 Medium
Missing Authorization vulnerability in Arraytics Booktics booktics allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Booktics: from n/a through 1.0.31.
CVE-2026-115604 3 Brainstorm Force, Brainstormforce, Wordpress-extensions 3 Suredash, Suredash, Suredash 2026-10-30 5 Medium
Subscriber Arbitrary File Deletion in SureDash <= 1.12.3 versions.
CVE-2026-116405 2 E4jvikwp, Wordpress-extensions 2 Vikrentcar, Vikrentcar 2026-10-30 7.1 High
Unauthenticated Cross Site Scripting (XSS) in VikRentCar <= 1.4.9 versions.
CVE-2026-95673 2026-10-30 N/A
** REJECT ** DO NOT USE THIS CANDIDATE NUMBER. ConsultIDs: CVE-2026-92243. Reason: This candidate is a reservation duplicate of CVE-2026-92243. Notes: All CVE users should reference CVE-2026-92243 instead of this candidate. All references and descriptions in this candidate have been removed to prevent accidental usage.
CVE-2026-107067 1 Shirt-pocket 1 Superduper! 2026-10-30 6.2 Medium
An issue in Shirt Pocket's SuperDuper! 4.0.9 and earlier allow a local attacker to obtain sensitive information
CVE-2026-82104 2026-10-30 N/A
In Teltonika Networks RUTOS devices running versions from 7.22 through 7.24.2 and TSWOS devices running versions 1.9 through 1.10, a vulnerability exists whereby an unauthenticated user can directly call LUA functions, bypassing validations that might be called under normal API requests. Due to those requests not following proper flows, this could lead to OS command execution. This issue affects RUT: from 7.22 through 7.24.2; RUTX: from 7.22 through 7.24.2; RUTM: from 7.22 through 7.24.2; RUTC: from 7.22 through 7.24.2; ATRM: from 7.22 through 7.24.2; TAP: from 7.22 through 7.24.2; CAP: from 7.22 through 7.24.2; OXA: from 7.22 through 7.24.2; DAP: from 7.22 through 7.24.2; TRB: from 7.22 through 7.24.2; OTD: from 7.22 through 7.24.2; EBG: from 7.22 through 7.24.2; SWM: from 1.9 through 1.10; TSW: from 1.9 through 1.10.
CVE-2026-116410 2026-10-30 6.5 Medium
Unauthenticated Arbitrary Content Deletion in Masteriyo - LMS <= 3.4.3 versions.
CVE-2026-116847 2026-10-30 7.1 High
Unauthenticated Cross Site Scripting (XSS) in Mang Board WP <= 2.4.6 versions.
CVE-2026-116861 2026-10-30 7.5 High
Unauthenticated Sensitive Data Exposure in Flexible Chat <= 1.1.0 versions.
CVE-2026-118089 2026-10-30 7.2 High
Shop manager PHP Object Injection in Product Feed Manager <= 7.14.1 versions.
CVE-2026-118090 2026-10-30 8.8 High
Subscriber PHP Object Injection in MasterStudy LMS <= 3.7.55 versions.
CVE-2026-118238 1 Tenda 1 W18e 2026-10-30 7.2 High
The Tenda W18E web management server is vulnerable to OS command injection via the "diagnose" packet-capture feature due to improper validation of JSON fields. An authenticated user can inject shell metacharacters into the protocol or targetDevice fields, which are later concatenated into a tcpdump command and executed with root privileges. This vulnerability can be exploited without authentication if the device is in a factory-reset state.
CVE-2026-119479 2 Crocoblock, Wordpress-extensions 2 Jetformbuilder, Jetformbuilder 2026-10-30 5.3 Medium
Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS) vulnerability in Crocoblock JetFormBuilder jetformbuilder allows Code Injection.This issue affects JetFormBuilder: from n/a through 3.6.7.1.
CVE-2026-119700 2 Wordpress-extensions, Wpgraphql 2 Wpgraphql, Wpgraphql 2026-10-30 5.3 Medium
WPGraphQL before 2.24.2 contains an information disclosure vulnerability that allows unauthenticated attackers to determine object existence through distinct error responses. Attackers can iterate IDs against deleteMediaItem, updateMediaItem, deleteComment and updateComment mutations to discover hidden draft, private, trashed posts, custom post types, and unapproved comments.
CVE-2026-119702 2 Wordpress-extensions, Wpgraphql 2 Wpgraphql, Wpgraphql 2026-10-30 6.5 Medium
WPGraphQL before 2.24.1 contains a missing authorization vulnerability in the createComment mutation that allows unauthenticated attackers to comment on non-public posts by bypassing post status checks. Attackers can attach comments to draft, private, trashed, or password-protected posts to leak hidden titles via moderator notifications, enumerate post IDs, and backdate comments or mark them as pingbacks.
CVE-2026-119148 1 Aws 1 Aws-nitro-enclaves-sdk-c 2026-10-30 6.5 Medium
Incomplete string validation in AWS aws-nitro-enclaves-sdk-c before 0.4.6 may allow a third party to impersonate the AWS KMS endpoint. To remediate this issue, users should rebuild any custom enclave image against aws-nitro-enclaves-sdk-c 0.4.6.
CVE-2026-119701 2 Wordpress-extensions, Wpgraphql 2 Wpgraphql, Wpgraphql 2026-10-30 5.3 Medium
WPGraphQL before 2.24.1 contains a missing rate limiting vulnerability that allows unauthenticated attackers to flood password reset emails by aliasing the sendPasswordResetEmail mutation. Attackers can send one HTTP request with many aliases, bypassing batch_limit, to exhaust mail provider quota and repeatedly rotate reset keys, blocking legitimate password recovery.
CVE-2026-119762 1 Axigen 1 Axigen Mail Server 2026-10-30 7.5 High
Axigen Mail Server before 10.5.69, 10.6.x before 10.6.40, and 10.7.x before 10.7.2 contains an unauthenticated denial of service vulnerability caused by unbounded nesting depth when parsing SOAP/XML and JSON request bodies before authentication. Attackers can send a single deeply nested request to WebMail, WebAdmin, or WebMail Proxy listeners to exhaust the stack and crash SMTP, IMAP, POP3, and web services repeatedly.
CVE-2026-62056 2026-10-30 5.3 Medium
Missing Authorization vulnerability in WP ManageNinja LLC Fluent CRM fluent-crm allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Fluent CRM: from n/a through 3.2.6.
CVE-2026-62121 2026-10-30 6.5 Medium
Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') vulnerability in Unlimited Elements Unlimited Elements For Elementor (Free Widgets, Addons, Templates) unlimited-elements-for-elementor allows PHP Local File Inclusion.This issue affects Unlimited Elements For Elementor (Free Widgets, Addons, Templates): from n/a through 2.0.26.