Search Results (107873 CVEs found)

CVE Vendors Products Updated CVSS v3.1
CVE-2026-112355 2026-10-27 7.5 High
The MembershipWorks plugin for WordPress before 6.17 contains an information disclosure vulnerability that allows unauthenticated attackers to access member-only content through the WordPress REST API. Because the filter that strips protected content for non-members is only attached during normal front-end request handling and not during REST API requests, an unauthenticated attacker can retrieve the raw member-only content in a post or page’s rendered content, bypassing the plugin’s content protection.
CVE-2026-91636 1 Oracle 1 Essbase 2026-10-27 7.7 High
Vulnerability in Oracle Essbase (component: Security). The supported version that is affected is 21.8.3.0.0. Easily exploitable vulnerability allows low privileged attacker with network access via HTTP to compromise Oracle Essbase. While the vulnerability is in Oracle Essbase, attacks may significantly impact additional products (scope change). Successful attacks of this vulnerability can result in unauthorized access to critical data or complete access to all Oracle Essbase accessible data. CVSS 3.1 Base Score 7.7 (Confidentiality impacts). CVSS Vector: (CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:H/I:N/A:N).
CVE-2026-116662 1 Tanium 1 Enforce 2026-10-27 7.5 High
Tanium addressed a compression bomb vulnerability in Enforce.
CVE-2026-116647 1 Tanium 1 Comply 2026-10-27 7.1 High
Tanium addressed an improper output sanitization vulnerability in Comply.
CVE-2026-116649 1 Tanium 1 Enforce 2026-10-27 7.1 High
Tanium addressed an improper output sanitization vulnerability in Enforce.
CVE-2026-92374 1 Teamviewer 2 Full Client, Host 2026-10-27 7.8 High
A time-of-check time-of-use (TOCTOU) race condition combined with improper symbolic link handling in the privileged helper of TeamViewer Full Client and Host prior to version 15.83 for macOS allows a local attacker with low privileges to bypass installer package verification and install a malicious package. Successful exploitation can lead to local privilege escalation to root.
CVE-2026-111583 1 Teamviewer 2 Full Client, Host 2026-10-27 7.3 High
Improper access control in the installer staging directory used by TeamViewer Full Client and Host prior to version 15.82 for Windows during installation of Advanced Asset Management allows a local authenticated user with low privileges to execute arbitrary commands as SYSTEM. An attacker can place a crafted installer options file that is processed by the Advanced Asset Management installer during service activation.
CVE-2026-116656 1 Tanium 1 Enforce 2026-10-27 7.5 High
Tanium addressed an uncontrolled resource consumption vulnerability in Enforce.
CVE-2026-105007 1 Microsoft 28 Windows 10 1607, Windows 10 1809, Windows 10 21h2 and 25 more 2026-10-27 8.8 High
An elevation of privilege vulnerability exists in the Network Driver Interface Specification (NDIS) when ndis.sys fails to check the length of a buffer prior to copying memory to it. To exploit the vulnerability, in a local attack scenario, an attacker could run a specially crafted application to elevate the attacker's privilege level. An attacker who successfully exploited this vulnerability could run processes in an elevated context. However, an attacker must first gain access to the local system with the ability to execute a malicious application in order to exploit this vulnerability. The security update addresses the vulnerability by changing how ndis.sys validates buffer length.
CVE-2026-108329 1 Tanium 1 Threat Response 2026-10-27 8.8 High
Tanium addressed an unauthorized code execution vulnerability in Threat Response.
CVE-2026-108306 1 Tanium 2 End-user-cx, Endpoint Configuration Toolset Solution 2026-10-27 7.8 High
Tanium addressed a local privilege escalation vulnerability in End-User Notifications.
CVE-2026-108305 1 Tanium 2 End-user-cx, Endpoint Configuration Toolset Solution 2026-10-27 7.8 High
Tanium addressed a local privilege escalation vulnerability in End-User Notifications.
CVE-2026-102675 2 Electron, Electronjs 2 Electron, Electron 2026-10-27 7.4 High
Electron is a framework for writing cross-platform desktop applications using JavaScript, HTML and CSS. Prior to 41.10.6, 42.9.2, 43.4.1, and 44.0.0-beta.5, responses served through protocol.registerFileProtocol or protocol.registerHttpProtocol for a custom scheme registered with supportFetchAPI enabled but corsEnabled disabled could remain script-readable across origins. This residual issue completes the remediation for CVE-2026-70604. Applications are affected only when they expose such a scheme and load untrusted content in the same session. Schemes intentionally registered with corsEnabled enabled remain cross-origin readable by design. This issue is fixed in versions 41.10.6, 42.9.2, 43.4.1, and 44.0.0-beta.5.
CVE-2026-110247 1 Mozilla 1 Thunderbird 2026-10-27 8.4 High
Several buffer-growth sites in libmime performed size arithmetic in 32-bit types without overflow checks. On a sufficiently large message the growth guard could fail open, or the buffer could be reallocated smaller than required, and a subsequent memcpy would then write attacker-controlled data across adjacent heap allocations. This vulnerability was fixed in Thunderbird 158 and Thunderbird 153.6.
CVE-2026-100801 1 Mozilla 2 Firefox, Thunderbird 2026-10-27 8.8 High
Privilege escalation in the DLL Services component. This vulnerability was fixed in Firefox ESR 153.4, Thunderbird 157, Thunderbird 140.17, Thunderbird 153.4, Firefox 159, Firefox ESR 153.6, Thunderbird 159, Thunderbird 153.6, Firefox 157, and Firefox ESR 140.17.
CVE-2026-118008 1 Mozilla 1 Firefox 2026-10-27 8.8 High
Privilege escalation in the DOM: Navigation component. This vulnerability was fixed in Firefox 159 and Thunderbird 159.
CVE-2026-109089 1 X.org 1 Libxi 2026-10-27 7.5 High
A buffer overflow when handling DEVICE_RESOLUTION in libXi before 1.8.4 could overflow a heap, triggered by a malicious X server.
CVE-2026-115413 1 Aws 1 Aws-api-mcp-server 2026-10-27 7.8 High
Missing token audience validation in the OAuth authentication mode of AWS API MCP Server before version 1.6.0 might allow local users to run AWS operations with the server's configured AWS credentials via an access token issued to another application by the same identity provider. To remediate this issue, users should upgrade to version 1.6.0 and configure the expected token audience or client ID for the server.
CVE-2026-92372 1 Teamviewer 1 Full Client 2026-10-27 8.8 High
An out-of-bounds write vulnerability in the screen-image decoder of TeamViewer Full Client for Linux and macOS prior to version 15.83 allows a remote attacker to execute arbitrary code by supplying crafted screen-image data during a remote-control session. The vulnerability can also be exploited by persuading a user to open a specially crafted TeamViewer session recording (.tvs). Missing destination bounds checking in the decoder allows crafted screen-image data to cause an out-of-bounds write to the image buffer. Exploitation requires user interaction.
CVE-2026-88812 1 X.org 3 Xorg-server, Xorg-x11-server, Xwayland 2026-10-27 7.8 High
A double free in XKB SetGeometryin X.Org X Server before 21.1.25 and X Wayland before 24.1.14 could be used by attached clients to cause a crash or potentially code in the x server context.